Partial Outage

Incident Report for Foodsby

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 16:50 CDT

Update

Foodsby is experiencing connection issues due to an outage with AWS, our web service provider. Order times may be impacted while we work on a resolution.
Posted Oct 20, 2025 - 11:57 CDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 10:00 CDT

Investigating

Foodsby is experiencing connection issues due to an outage with AWS, our web service provider. Order times may be impacted while we work on a resolution.
Posted Oct 20, 2025 - 10:00 CDT
This incident affected: Individual Ordering, Group Ordering, Restaurant App, Driver App, and Foodsby One.